Search found 1 match

by patchets
February 22nd, 2007, 3:09 pm
Forum: General Scripts Library
Topic: BG Renderer
Replies: 42
Views: 76736

estoolkit 2.0

It seems that either Photoshop CS3 beta or Lightroom 1.0 has installed estoolkit 2.0 and this script gives me "FATAl ERROR: XPEP launch info mismatch!"

Is there anyway you could make a version that works with the estoolkit 2.0?

thanks